
Another program is using the selected telephony device
- Document ID: 94000285
- Posted Date: 1996-08-19
- Last Updated: 1996-08-19
- Distribution: View Public Website
- Applicable Models
Satellite 100CS Satellite 110CS Satellite 110CT Satellite 200CDS Portege 300CT Portege 610CT Portege 650CT Portege 660CDT Tecra 500CDT Tecra 500CS Tecra 510CDT Tecra 530CDT Tecra 700CS Tecra 700CT Tecra 710CDT Tecra 720CDT Tecra 730CDT Tecra 730XCDT Tecra 740CDT Satellite Pro 400CDT Satellite Pro 400CS Satellite Pro 415CS Satellite Pro 425CDS Satellite Pro 430CDS Satellite Pro 430CDT
- Information
- SYMPTOMS
When you attempt to use Phone Dialer, HyperTerminal, or another 32-bit communications program in Windows 95, you may receive the following error message:
Another program is using the selected Telephony device. Try again after the other program completes.
This error message may be displayed even if no other communications program is currently using the modem you are attempting to use.
CAUSE
This problem can be caused by either of the following situations:
- If you are using an internal modem, the resources that the modem is configured to use may not match the resource settings for the serial port that the modem is configured to use in Device Manager. Under normal circumstances, Windows 95 is able to determine which resources the modem is using and configure the serial port accordingly. However, if a resource conflict exists between the modem or the serial port that the modem is configured to use and another device installed on your computer, Windows 95 may be unable to determine which resources the modem is using. In addition, this problem can occur if the resource settings for the serial port are modified manually after Windows 95 configures the port, but the modem is not configured to use the same resources.
- The Unimodem.vxd file is missing or damaged.
RESOLUTION
To work around this problem, use the appropriate method:
- Verify that the resources the modem is configured to use match the resource settings for the serial port that the modem is configured to use in Device Manager. For information about how to determine which resources the modem is configured to use, consult the documentation included with the modem, or contact the modem's manufacturer. To determine the resource settings for the serial port that the modem is configured to use, follow these steps:
- In Control Panel, double-click System.
- Click the Device Manager tab, and then double-click the Ports (COM & LPT) branch to expand it.
- Click the serial (communications) port the modem is configured to use, click Properties, and then click the Resources tab.
To determine which serial port the modem is configured to use, click the modem in Device Manager, click Properties, and then click the Modem tab.
If the resources that the modem is configured to use do not match the resource settings for the serial port, physically configure the modem to use different resources or modify the resource settings for the serial port in Device Manager. For information about how to configure the modem, consult the documentation included with the modem, or contact the modem's manufacturer.
If you are unable to resolve the problem by physically configuring the modem to use different resources or by modifying the resource settings for the serial port in Device Manager.
- Verify that the Unimodem.vxd file in the Windows\System folder is not missing or damaged. To do so, rename the file (if it exists), and then extract a new copy of the file from your original Windows 95 disks or CD-ROM. The Unimodem.vxd file is located in the Windows 95_03.cab cabinet file on the Windows 95 CD-ROM or disk 3.
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