Error message MPREXE not responding



Document ID: 94000169

 

Posted Date: 1996-08-19

 

Last Updated: 1996-08-19

 

Distribution: View Public Website

 

Applicable Models
Satellite 110CS
Satellite 110CT
Satellite 200CDS
Satellite 2505CDS
Satellite 2510CDS
Satellite 2515CDS
Satellite 305CDS
Satellite 310CDS
Satellite 310CDT
Satellite 320CDS
Satellite 320CDT
Satellite 335CDS
Satellite 335CDT
Satellite 4000CDS
Satellite 4000CDT
Satellite 4010CDS
Satellite 4010CDT
Satellite 4020CDT
Portege 300CT
Portege 3010CT
Portege 320CT
Portege 610CT
Portege 650CT
Portege 660CDT
Portege 7000CT
Portege 7010CT
Tecra 500CDT
Tecra 500CS
Tecra 510CDT
Tecra 520CDT
Tecra 530CDT
Tecra 550CDT
Tecra 700CS
Tecra 700CT
Tecra 710CDT
Tecra 720CDT
Tecra 730CDT
Tecra 730XCDT
Tecra 740CDT
Tecra 750CDT
Tecra 780CDM
Tecra 780DVD
Tecra 8000
Satellite Pro 400CDT
Satellite Pro 400CS
Satellite Pro 415CS
Satellite Pro 425CDS
Satellite Pro 430CDS
Satellite Pro 430CDT
Satellite Pro 440CDT
Satellite Pro 440CDX
Satellite Pro 465CDX
Satellite Pro 470CDT
Satellite Pro 480CDT
Satellite Pro 490XCDT

 

Information
This occurs on win95 and win98 when having a windows password.

SYMPTOMS:

After you install Windows, you may receive the following error message, and your computer may stop responding (hang):

MPREXE not responding

CAUSE:

This behavior can occur if your password list (.pwl) file is damaged.

RESOLUTION:

To resolve this issue, re-create your password list file. To do so, use
the following steps:

1. Click Start, point to Find, and then click Files Or Folders.

2. In the Named box, type "*.pwl" (without the quotation marks), and then click Find Now.

3. Right-click the <username>.pwl file, and then click Rename, where <username> is the name you use to log on to Windows.

4. Rename the <username>.pwl file to <username>.old, and then press ENTER.

5. Restart Windows.

6. When your computer restarts, you are prompted for a user name and password. If you want, you can choose to create a null password. If you create a null password, you are no longer prompted to log on when Windows starts. To create a null password, leave the password box blank, click OK, and then click OK to confirm the password.


Export Control and EULA
Use of any software made available for download from this system constitutes your acceptance of the Export Control Terms and the terms in the Dynabook end-user license agreement both of which you can view before downloading any such software.